VSmodfilter funktioniert nicht

Shu
Pokito-Fan
Pokito-Fan
Beiträge: 3
Registriert: 24.02.2012 17:00

VSmodfilter funktioniert nicht

Beitragvon Shu » 24.02.2012 17:21

Hallo,

möcht mich kurz vorstellen. Bin erst seid heute hier angemeldet.

Habe schon seid einiger Zeit versucht dieses Problem irgendwie zu lösen, aber ich bekomm das nicht hin. Wie der Titel schon sagt, geht es um den VSmodfilter.
Obwohl ich ihn in den Installationsordner von Aegisub kopiert habe, in den Unterordner csri, will das Ding nicht funktionieren. Auch in den Einstellungen von Aegisub hab ich alles berücksichtigt, was ich im Inet gefunden hab. Aber er führt keinen der neuen Befehle aus. Ich will ja dadurch das Typen und die Karas, die ich mir selbst beigebracht hab, dadurch erweitern. Muss der VSmodfilter noch woanders installiert bzw. reingepackt werden, damit er Ordnungsgemäß funktioniert? Und wenn ja, wo muss ich Ihn reinpacken und was muss berücksichtigt werden, damit die neuen Befehle in Aegisub auch umgesetzt werden.

Außerdem hab ich noch

ffdshow, AviSinth und Megui drauf. Muss ich da auch noch was berücksichtigen, damit ich den Filter verwenden kann?

Tut mir Leid, wenn ich eine solch schräge Frage stelle, aber ich bin bei dem Problem am Ende meines Lateins und würde am liebsten meinen PC immo an die Wand klatschen.

Vielen lieben Dank für jeden hilfreichen Ratschlag dann

LG Shu

Cyril
Senpai
Senpai
Beiträge: 128
Registriert: 18.04.2008 20:57
Gruppe: r'lyeh

Re: VSmodfilter funktioniert nicht

Beitragvon Cyril » 26.02.2012 20:36

1. VSFilterMod ins entsprechende Verzeichnis kopieren
z.B.
C:\Programme\Aegisub\csri\VSFilterMod.dll

2. Mod in Aegi einstellen.
View->Options
Video->Advanced Options->Subtitles Provider auf VSFilterMod stellen

3. Mod-Befehle benutzen (so ganz einwandfrei funktionieren die aber nicht.
Wie genau die Befehle funktionieren auf der entsprechenden Seite nachlesen und verstehen.

4. Zum Encoden im avs (auch) den Mod laden UND mit dem entsprechenden Befehl des MODS die Untertiteldatei einspannen

5. UNBEDINGT hard encoden, wenn was mit VSFilterMod gemacht wurde, sonst funktioniert das in keinem Player. Falls jemand anderes encodet, UNBEDINGT überprüfen, dass ihr die gleiche VSFilterMod-Version nehmt.

Ich schätze mal, dass du schlicht den Mod nicht als Subtitles Provider eingestellt hast. Ansonsten probier mal unterschiedliche Befehle aus. Nicht alles funktioniert in den Mod-Versionen auch wie man sich das vorstellt.
Woher kommt denn die Weisheit? Und wo ist die Stätte der Einsicht?

Benutzeravatar
Black Dragon
Senpai
Senpai
Beiträge: 102
Registriert: 09.04.2008 20:51
Gruppe: AnFs, LoLi, Akazukin
Wohnort: Tal der Ahnungslosen

Re: VSmodfilter funktioniert nicht

Beitragvon Black Dragon » 28.02.2012 03:13

Für Aegisub 2.1.9 musst du die vsfilter-aegisub32.dll im Hauptverzeichnis durch eine der entsprechenden .dll's ersetzen. Diese musst du dann nur noch in vsfilter-aegisub32.dll umbenennen und es läuft wie Cyril beschrieben hat.
Wenn du den "normalen" Filter weiterhin benutzen möchtest, solltest du die dll aus dem Hauptverzeichnis gleich in den csri-Ordner verschieben, bevor du die andere .dll runterlädst.


Zurück zu „Fansubs“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste